Author Topic: Need technical advice  (Read 5504 times)

Magellan

  • Guest
Need technical advice
« on: August 04, 2009, 06:15:45 PM »
Hi,

I have got my kit today.

Awsome like sound. But a few mistake..

I can not choke the cymbals as well as connected an i-pod on the line in chanel. Need advice?

Thank's

Scottie

  • Guest
Re: Need technical advice
« Reply #1 on: August 04, 2009, 06:18:08 PM »
Hi,

I have got my kit today.

Awsome like sound. But a few mistake..

I can not choke the cymbals as well as connected an i-pod on the line in chanel. Need advice?

Thank's


Hi Magellan

So when you have your iPod connected you can't choke the cymbals?

Thanks
Scott

Magellan

  • Guest
Re: Need technical advice
« Reply #2 on: August 04, 2009, 07:25:15 PM »
No both.

I can't choke my cymbal and another thing i can't connect my i-pod..

 :o

Scottie

  • Guest
Re: Need technical advice
« Reply #3 on: August 04, 2009, 07:27:42 PM »
No both.

I can't choke my cymbal and another thing i can't connect my i-pod..

 :o

hmmm this isn't something i have had with the cymbals. I am going to have to look in to this part tomorrow for you, when i am back at the office.

With your iPod, when you plug it in, are you not getting any volume out of the unit?

Thanks
Scott

Magellan

  • Guest
Re: Need technical advice
« Reply #4 on: August 04, 2009, 08:08:25 PM »
The i-pod volume in maximum and the module medium. I wil check that tomorrow.

Thank's


Scottie

  • Guest
Re: Need technical advice
« Reply #5 on: August 04, 2009, 08:18:08 PM »
The i-pod volume in maximum and the module medium. I wil check that tomorrow.

Thank's

Check this out Magellan, just to make sure that the input volume is turned up in the module:

If you press UNIT then PAGE DOWN until you get to the MIX page. Here you should have K-S-H  T-C-P  I-F-S displayed at the top.
Then click the button above I-F-S. From here along the bottom of the screen you should have INPUT - FXRet and SONG. If you move the DATA knob below INPUT, you will see the level on the right hand side move up and down on the display, this is turning up your line in input.

Does this solve your volume problem?

Thanks
Scott

Magellan

  • Guest
Re: Need technical advice
« Reply #6 on: August 04, 2009, 08:40:34 PM »
yes, i think so. Thank's again

Scottie

  • Guest
Re: Need technical advice
« Reply #7 on: August 05, 2009, 08:55:58 AM »
Hey Magellan

Ok try this with your cymbal choke issue:

Press UNIT and navigate to the TRIG page, then push one of the cymbal buttons on the left hand side of the Unit. From here you should have the preference for that Cymbal displayed. Then if you look on the top row of the display, it will say Choke, check that is set to On. If it is off simply click the button above it.

Does this resolve your issue?

Hope this helps
Scott

NeilC

  • Global Moderator
  • Full Member
  • *****
  • Posts: 205
  • Karma: 5
  • S/N 00202
    • View Profile
    • My music
Re: Need technical advice
« Reply #8 on: August 05, 2009, 09:13:43 AM »
Hey Magellan

Ok try this with your cymbal choke issue:

Press UNIT and navigate to the TRIG page, then push one of the cymbal buttons on the left hand side of the Unit. From here you should have the preference for that Cymbal displayed. Then if you look on the top row of the display, it will say Choke, check that is set to On. If it is off simply click the button above it.

Does this resolve your issue?

Hope this helps
Scott

Also, without sounding patronising, when I forst tried the choke I reaslised you had to only pinch the very last 3/4 inch of the cymbal and press, I was grabbing the main body of the cymbal and it wouldn't work...

Sorry if you already know/knew/tried this...

Magellan

  • Guest
Re: Need technical advice
« Reply #9 on: August 05, 2009, 04:14:21 PM »
Choke on ! Thank's

But for the inline channel....another thing. Into the mix, high volume is not enough. (whit the i-pod in max..). ???
 :-\

Magellan

  • Guest
Re: Need technical advice
« Reply #10 on: August 13, 2009, 11:45:55 AM »
Who have problem with the inline Channel ?

   
I started to be crazy.  >:(

Impossible to have a decent sound when I plug in with an i-pod or a metronome. Despite a low-medium-high volume setting in the mix.

The sound is good but when I play at the same time, there are  distortion of the sounds ..and still not enough level.

So for me, the inline are very important. I need help !

Scottie

  • Guest
Re: Need technical advice
« Reply #11 on: August 13, 2009, 01:10:04 PM »
Who have problem with the inline Channel ?

   
I started to be crazy.  >:(

Impossible to have a decent sound when I plug in with an i-pod or a metronome. Despite a low-medium-high volume setting in the mix.

The sound is good but when I play at the same time, there are  distortion of the sounds ..and still not enough level.

So for me, the inline are very important. I need help !

Hey Magellan

The distortion is a bug that seems to have cropped up. It is almost like there is to much over load being pushed through. Can i ask you though, when you hit a pad does it only distort the backing track and not the actual drum sound? I have spoken with Bengt at 2box about this issue, and they are working on the fix.

With the level, if you turn it up with the instructions i posted above, are you still not getting enough volume? Are the level of the pads turned all the way up in MIX page as well?

Thanks
Scott

Magellan

  • Guest
Re: Need technical advice
« Reply #12 on: August 13, 2009, 03:58:31 PM »
Hello

It distorb only the back track.

For the volume, i still not have enough volume with your instruction and i have tried to mix down all drum channel it still doesn't work..

Thank

Magellan