Author Topic: Hi Hat issues  (Read 178 times)

braghds

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Hi Hat issues
« on: December 14, 2021, 03:36:04 AM »
Hi guys, newly registered trying to get my kit together and have lots of newb trouble even though I've had my kit for years.

The other day I was playing along with my 2box when I noticed the hi hat had become far less synchronised than I found before. It includes much more volatile  velocity, as well as some non-triggering also. The opening and closing transition of the hat has also gotten much worse, so playing with any dynamics has become much more difficult or impossible.

Could anyone direct me to how to solve this issue? I have a lot of work to do on the kit, and this is my first foray into the forum. Hoping I can learn a lot and be apart of the community.

halftime

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 3
    • View Profile
Re: Hi Hat issues
« Reply #1 on: December 14, 2021, 07:25:27 AM »
Have you tried re-calibrating the hi-hat and checked that the selected trigger type is correct? Sometimes there may be a software glitch or bug that loses the current settings.

It's also possible that there is some physical issue with the hi-hat pad or the controller. You could try plugging the hi-hat pad to another input or another pad to the hi-hat input and see if you can reproduce the problem.

fishmonkey

  • Hero Member
  • *****
  • Posts: 574
  • Karma: 2
    • View Profile
Re: Hi Hat issues
« Reply #2 on: January 15, 2022, 02:18:20 AM »
hi,

not sure if this is related to your problem, however one issue i have with my 2Box hi-hat's open/close response is caused by the foam donut that is stuck to the top of the floating weight. i think that the foam has become a bit sticky with age and sometimes the weight gets temporarily attached to the underside of the top hi-hat cymbal. when this happens, it stops the hi-hat from going into "open" mode...