Author Topic: Odd snare problem on one kit  (Read 846 times)

Dobly

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 1
    • View Profile
Odd snare problem on one kit
« on: September 15, 2021, 08:14:09 AM »
On my Drumit3 module I have it set up for my current band with one kit for each song.

Kit 51 is one of our songs. On that kit the the snare drum rim sounds like a hit on an open hi hat.. No, this not a wiring or crosstalk issue.

On that one kit, no matter what snare I put there, the rim sounds like a hi hat.

I have made a video on YouTube to show what I am talking about. You can see on the video other kits do not have this problem. Just kit 51.

Note, the little pads I have added to my snare are attached the rim sound. These I use for cross stick playing.

https://youtu.be/x-Mag2l_0tk 

Dobly

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 1
    • View Profile
Re: Odd snare problem on one kit
« Reply #1 on: September 16, 2021, 06:33:54 AM »
I 'fixed' this by rebuilding the kit in dKit Manager. Does not explain how it happened.. Not even sure how that is possible.

Dobly

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 1
    • View Profile
Re: Odd snare problem on one kit
« Reply #2 on: September 21, 2021, 08:39:59 AM »
I worked out the problem. The snare rim on that kit was triggering via midi my Strike Mulitpad.

Dobly

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 1
    • View Profile
Re: Odd snare problem on one kit
« Reply #3 on: September 21, 2021, 08:40:23 AM »
I have deleted the video from YouTube..