Author Topic: DDrum 4 E.31 error.  (Read 439 times)

violaole

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
DDrum 4 E.31 error.
« on: September 01, 2021, 02:08:54 PM »
Hi to Everybody!
I need your help!!!
I got this error E.31 when I turn on my DDrum 4 module. No way to fix it... I already replaced all the flash chips U9 to U16 but nothing... then I replaced all the I/O chips U17, U18, U19, U20, U21, U22, U26, U27 and U29 ... but nothing!
Is there anyone of you that has any idea on what else could generate this error?
Shall I try to replace the eprom (current version is 1.30)?
Thanks a lot guys!!!

kenjwright

  • Administrator
  • Newbie
  • *****
  • Posts: 19
  • Karma: 3
    • View Profile
    • Cncware
Re: DDrum 4 E.31 error.
« Reply #1 on: September 02, 2021, 02:47:54 AM »
@violaole, I also left you a message on the un-official ddrum forum, but I have a 1.3 eprom that I would be happy to send to you if you want to rule that out as a possibility.

Cheers!

Ken
Ludwig Acoustics, Paiste Cymbals, Drum Brothers Djun Djuns, ddrum4, Pintech Cymbals, MegaDrum56, eDRUMin-4

violaole

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: DDrum 4 E.31 error.
« Reply #2 on: September 02, 2021, 07:43:00 AM »
@violaole, I also left you a message on the un-official ddrum forum, but I have a 1.3 eprom that I would be happy to send to you if you want to rule that out as a possibility.

Cheers!

Ken

Hi Ken,

I just got your message on the DDrum forum!
So, if you could do that it would be fantastic!
Let's see how we can manage this and see how it will cost to me!!
Thanks a lot man!!