Author Topic: Crash issue  (Read 279 times)

Dobly

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Crash issue
« on: May 06, 2020, 05:03:20 AM »
My crashes are old Alesis crashes. Bow and edge I think.. They never worked right so am just happy if they make a crash sound when I hit them.

Take for example the crash in CYMB 1A. This is a stereo plug going to a stereo plug on the cymbal.

When I play this crash, say 'SP Crash 3' it has only sounds for a crash sound..

But if I play a crash like 'HHX 19 Crash', which has Bell, bow and edge, all I hear is the BOW sound when I crash the cymbal.

Consequently all my kits use the SP Crash sounds. Far from ideal.

I tried swapping the wiring in one of the plugs, red swapped with white. But that made no sound at all.

Ideally I would like to get some nice new crash cymbals that support all the bell, bow and edge goodness out of my Drumit 3.

But for now I just want to hear the crash sound when I play the crashes. How can I do this?

Lustar

  • Sr. Member
  • ****
  • Posts: 461
  • Karma: 77
  • 2-Box S/N 01855
    • View Profile
    • Lustark Software
Re: Crash issue
« Reply #1 on: May 06, 2020, 07:45:38 AM »
It's possible to use the Sound setting to force different zones to play. Press Kit then Down twice to get to the Kit-Envelope page, select the crash pad. Press Sound to change from "++" or "+++" (if the .dsnd contains 3 zones) to "-+" or "--+" and it should only play the crash.

Dobly

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Crash issue
« Reply #2 on: May 06, 2020, 08:53:16 AM »
That did the trick.. Thanks Lustar. So nice to finally hear different crashes!!!!

The wonders of this module never cease to amaze me.

Thanks