2box forum: accident-free since the last one.

Main Menu

White noise on out 1+2

Started by motte, December 15, 2018, 11:27:15 AM

Previous topic - Next topic


After getting the trigger and xtalk settings more or less done
I got a new problem

Til now i only used headphone out, sound was clear

Now i plugged the unit to my mixer and now i have a terrible noise on channel 1 and 2
No matter if i send the mix or seperate drums.
I send kick to 1, snare to 2, toms to 3. Cymbals are acoustic.

Channel 3 is crystal clear, no noise on toms

Tried different mixers, cables etc.. Must come from drumit three.

Over headphones no noise, outputs 1+2 static noise not depending on samples, the whole time,
And not identical noise on both channels, but nothing i can live with.
Tried noise gate too, but then the noise appears while playing a sample

Any idea, perhaps a hardware problem?

If i cant fix it, i have to send it back


Found out that the problem was the gain settings on the mixer
Channel 3 had less gain than channel 1+2

But to get the right volume for live gigging i need to raise the gain and than i have
Noise on any channel

Is that normal with the drumit three?

The mixer settings are max


Probably not the module. Most likely settings or bad or wrong cables. Are you using good TRS (not TS) cables? As for the gain, make sure you set each pad’s individual trigger gain settings first before volume. Turn the volumes down some or al the way then use the meter to set the gain as per Page 45 and 46 in the manual. Remember the Drummit3 gain is only setting the sensitivity of the pad and in conjunction with the curve settings controls how the module responds when a pad is struck. Once that’s done you should not need to mess with it. Now set the volume for each pad as on page 29. Turn off the EQ before setting the volumes. Volume settings on the Vol Eq page in the module are the same as described on page 29. Now set the fader levels on the mix page in the module. Remember the group faders apply to the mix groups. Look at those settings the same as you would on a mixing board. On the module master volume I keep mine around 3/4 for the line outs into a mixer. I adjust the input gain on the mixer as necessary to get a good signal without noise then adjust the sliders for the level I want. From there I adjust the master slider as desired. Signal is clean at this point. As for loudness without noise, that will be determined on how powerful your speakers/amps are. One last thing about noise are how are the electrical grounds. If say your module is plugged into an outlet that is on a different circuit than your mixer or amps/speakers, ground loops can occur because they are all cabled together. That’s where grounding lift switches on different components come into play as well as good TRS cables. TS cables are noisy because they aren’t grounded. Hope this helps.


Thx for the help
I tried now anything, started gain settings etc as described, used different cables but
I always end having a noise on my 3 output channels. If i set gain on my external mixer over 0db noise is noticeable and the more i turn up it is really loud. Over headphones it is ok but in a live situation i will need to increase the gain
The internal mixer volumes only affect the mix outputs, if i use 3 single outputs, these faders dont have an effect. So is there another way to deal with the channel volume for the output?
Getting frustrated more and more


Are you using TRS cables for your pads and main outs? What is your main volume knob set at?  If at least 3/4 max you should not need much if any additional gain at the mixer. It could be the samples on the sd card or the card itself. Try assigning the entire mix to the headphone out, disconnect the main outs and connect the headphone out to the mixer and see if you still get the noise. If you do then I would suspect the sd card or samples. Another thing is try plugging directly into powered speakers bypassing the mixer and see if the noise is still there. If not, then it’s your mixer settings, if it is still there then again points to the card or samples. Another option could be the power supply to the module. I run my module and mixer thru a rack mounted power supply which eliminates any possible ground loops. Just some thoughts.


finally it really was an issue with the cables from output to mixer
Used the cables before on another module (atv) with no problems .
With new cables the noise is gone, seems that the cables reduced the output gain
So i had to crank up the volume too much on the pa.

Thanks for help, never thought cables would be so different, think they were cheap ones