Author Topic: Is it me, or is my module faulty?  (Read 2280 times)

KevH

  • Guest
Is it me, or is my module faulty?
« on: October 28, 2012, 04:27:49 PM »
Ok, so this pigging module is driving me nuts!  >:(

I  spent ages yesterday, ironing out crosstalk, stopping rims triggering when hitting the toms, stopping bells triggering when I hit the snare and generally ironing out the things that have been wrong. I did all this on the module itself, and hit save afterwards.
Today I switch on and it's all back to how it was before, which REALLY annoyed me.
Why is it not keeping the settings, and why do I have to tweek every kit individually, no global settings for threshold etc?
Is this right? Am I doing something wrong? Does anyone want to buy a 2 Box or swap me for a TD12?

Jman

  • Administrator
  • Hero Member
  • *****
  • Posts: 1957
  • Karma: 122
  • D5 modules SN: 00197 and 02207 D3 module SN 00009
    • View Profile
    • Stealth Drums
Re: Is it me, or is my module faulty?
« Reply #1 on: October 28, 2012, 05:41:14 PM »
You have to enable Save..... check this thread:
http://www.2box-forum.com/index.php?topic=1453.msg13637#msg13637
I could tell you where to stick that piezo! :D ;)
http://stealthdrums.com/

edtc

  • Hero Member
  • *****
  • Posts: 1172
  • Karma: 51
  • 2-Box S/N 01155
    • View Profile
Re: Is it me, or is my module faulty?
« Reply #2 on: October 28, 2012, 05:45:22 PM »
i seems that "SAVE" isnt enabled .. you have to enable it in the moodules preferences....

...You re wrong , the trigger settings are common to all kits ...

all this is in the (short) manual ... lets read it carefully ...;)

have a nice week ...





KevH

  • Guest
Re: Is it me, or is my module faulty?
« Reply #3 on: October 28, 2012, 08:47:29 PM »
How bloody stupid! I am pretty sure I had enabled it originally, so I guess that when I rebooted it lost that.
That said, the trigger and threshold settings are certainly not being transferred from kit to kit as far as I can tell.
Ta for the replies.

BURNIN AMBITION

  • Hero Member
  • *****
  • Posts: 839
  • Karma: 21
  • 2-Box S/N 2167
    • View Profile
    • iola 11
Re: Is it me, or is my module faulty?
« Reply #4 on: October 29, 2012, 12:37:52 PM »
the trigger and threshold settings are certainly  being transferred from kit to kit


corrected