Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dobly

Pages: [1] 2 3
1
Ok, I fixed it..

First I RTFM...

Then set the rim to AcTr1 2box, Ddrum Piezo Piezo

All good now..

2
I just checked.. The pad type for the cymbal on tom rim 1, is set to PadPP already.

3
Awesome. Thanks Lustar

4
I have tom 1 split so the rim runs up to a crash cymbal.

If I use the D3 to pick a different crash for that rim, it also sets tom 1 to that crash sound.

In Dkit manager, I can set the rim to whatever sound I like.

Is this a short coming of the D3 that Dkit Manager addresses? Or am I doing it wrong?


5
General 2Box Drumit 3 Forum / Re: Odd delay problem
« on: March 17, 2021, 05:53:02 AM »
Just curious Lustar.. Why does the size of the sound matter? Does not get get played from the SD cards, or is it copy to internal memory on the module every hit?

If the former, then if it's 25 seconds into a 30 second cymbal and hit it again, doesn't it just jump back to the start of the file again?

For a test I made a snare drum with 1 full minute of silence at the end of it. The module could not play it.

6
General 2Box Drumit 3 Forum / Re: Odd delay problem
« on: March 17, 2021, 04:31:42 AM »
Bloody unreal Lustar and another great and helpful response.

I just bought couple of SanDisk Extreme Pro SDHC 90/MBs 32gb cards and after a quick test (just the test kit that had the issue) the problem seems to be almost fixed...

Your tips will help a great deal.

Thanks

7
General 2Box Drumit 3 Forum / Re: Odd delay problem
« on: March 12, 2021, 10:54:16 PM »
Thanks Anders

The Decay setting to 10 helped a little but did not eliminate the problem.

Poking around I found for example the Randy Black kit 1 on the module did not have this issue. The difference between this stock kit and the kit with the issue is that the later was created with SDSE.

I examine the snares from both kits and found that the files in the Randy Black snare are much smaller than those in the Ludwig snare I created with SDSE. There are 2 reasons for this. First the RB snare is a tighter snare with a shorter sound. The Ludwig Black Beauty is a huge snare. The other issue and I almost dont want to say it, is the there is at least a second of silence at the end of all the wav the Ludwig snare.

So I extracted all the wavs out of the Ludwig snare and use Audacity to trim all the snare wavs. The did the same with the bassdrum. Tedious but I had to try it.

The shorter files were written back into dsnd format and I tried them on the kit. This, and Decay setting helped, but the problem is not gone.

Seems there is some limitation with the D3 and the size of files. Else I cannot explain why the Randy Black kit works perfectly.

I have orders new SD cards.

I am using SanDisk Ultra 80MB/s 32gb
and SandDisk Ultra 100MB/s 64gb

Both display the same issue.

I have ordered a couple of SanDisk Extreme 95MB/s 32gb cards.. I should have them in a day or too.


9
General 2Box Drumit 3 Forum / Re: Odd delay problem
« on: March 10, 2021, 07:44:49 AM »
I have posted a video of this issue on the edrum World group on Facebook.  Maybe someone there can help.

10
General 2Box Drumit 3 Forum / Re: Odd delay problem
« on: March 10, 2021, 12:34:37 AM »
There must be a reason and a fix. This a show stopper. I have noticed it at times when playing, I'd hit the snare and sound comes a spilt second later. Or the Ride, comes a bit later.

Try playing a constant 4 beats together.

11
General 2Box Drumit 3 Forum / Odd delay problem
« on: March 09, 2021, 03:14:03 AM »
If I play quarter notes on the bass drum and snare, all is well.

If I add the ride cymbal to it, it is usually ok.

If I had the hats on the same beat, every turns the rubbish.. Snare hit come a split second late, the ride may come a bit late or not sound at all.

Surely the Drumit3 has at least 4 note polyphony. What would cause this..

I have noticed this before while playing, on the times were everything comes down together (like ALL the time). A snare hit will come after the beat. I have isolated the issue now..

12
General 2Box Drumit 3 Forum / Re: Getting back to kit selection
« on: March 08, 2021, 10:23:07 PM »
So easy.. Thanks Deve..

13
General 2Box Drumit 3 Forum / Getting back to kit selection
« on: March 08, 2021, 06:09:48 AM »
When on a kit i can press the down arrow once to get to a page where I can adjust the volume of the selected instrument.

If i then press the kit button to back to the first page there is Save? option at the top. I hit the button up there and this kits is saved.

But the top row now said Save     Favo

If I turn the dial it changed to Move Copy  Swap

I don't want any of those things.. I just want to get in adjust the volume and get out. And then change kits again.. But I can't change kits as turning the dial it like it wants a selection of where to Move, Copy or Swap the kit.

How do I get back to just selecting kits with the dial?

14
General 2Box Drumit 3 Forum / Re: How much free memory on the Di3?
« on: February 10, 2021, 10:22:12 AM »
The 512gb SD works?? What model.. I just did the 64gb mod but didn't know that anything great than that can work. .

15
General 2Box Drumit 3 Forum / Re: Metronome not working
« on: February 10, 2021, 05:31:11 AM »
I don't know.. Lustar? Is that a feature you can add to Dkit Manager?

Pages: [1] 2 3