unofficial 2box forum

Non-English Discussion Boards => Deutsch => Topic started by: phil33 on September 13, 2016, 04:25:07 PM

Title: Probleme mit 2Box Becken
Post by: phil33 on September 13, 2016, 04:25:07 PM
Hallo zusammen,

seit kurzer Zeit bin ich stolzer Besutzer eines 2Box Brains.
Ich habe mein akustisches Set mit Meshheads so umgebaut, dass ich es nun als E-Set benutzen kann.
Becken und Hihat sind von 2Box, die Trigger an den Kesseln sind von anderen Herstellern.
Nun habe ich das Problem, dass die Becken immer "abgedämpft" klingen, das heißt wie wenn man sie gleichzeitig stoppt und anschlägt. Benutze ich ein Becken einer anderen Firma, habe ich dieses Problem nicht. Die Becken sind dabei auf normalen Pearl Beckenständern montiert.
Wo liegt der Fehler? Gleiches gilt für die Hihat... Ich bekomme nur einen offenen Hihat Sound... Wie wird die Clutch ordnungsgemäß montiert? Auch hier verwende ich einem üblichen Pearl Hihatständer.
Vielen Dank für Antworten und Hilfen im Voraus!
Viele Grüße Philipp
Title: Re: Probleme mit 2Box Becken
Post by: tower of p on September 13, 2016, 07:37:41 PM
Hallo Phil!

Was die Hihat betrifft: Ich nehme an, du hast eine Kalibrierung durchgeführt? (siehe Manual)

Die Becken: hast du die gebraucht gekauft? Bei meinen ist es so, dass ich von Zeit zu Zeit die Gummiabdeckung abmachen muss, um die kleinen Metalllaschen am Rand wieder hochzubiegen. Wenn diese das darunterliegende Metall berühren, führt dies zum abgestoppten Sound. Das könntest du also versuchen.
Bei weiteren Problemen/ Fragen melde dich gern.

Viele Grüße und viel Glück!
Lutz
Title: Re: Probleme mit 2Box Becken
Post by: Drum2 on September 14, 2016, 11:36:12 AM
Hallo zusammen,
...
Nun habe ich das Problem, dass die Becken immer "abgedämpft" klingen, das heißt wie wenn man sie gleichzeitig stoppt und anschlägt.
...

Nutzen Sie TRS Klinkenstecker oder TS?