Author Topic: Hi hat controller plays edge sound in closed position instead of bow  (Read 79 times)

mvdput

  • Newbie
  • *
  • Posts: 26
  • Karma: 3
    • View Profile
I have extracted the original 2Box hi hat controller from my hi hat cymbal and mounted it under my footpedal with a magnet. So far so good. But...

After using this for a while I noticed that when the hi hat is in closed position and I play the bow, I get the bow sound. When in closed position playing the bow, then the edge and back to the bow, the controller/module plays the edge sound instead of the bow sound. Only lifting my foot a little and closing it again makes the controller/module play the bow sound again.

Strange enough this only happens in the fully closed position. I can not reproduce this behavior in any other position...

Does anyone have an idea what is going on here?


Krillo

  • Full Member
  • ***
  • Posts: 128
  • Karma: 14
    • View Profile
Re: Hi hat controller plays edge sound in closed position instead of bow
« Reply #1 on: April 17, 2019, 05:24:54 PM »
You are not mentioning which pad you use. My guess is that the pad gets compressed by the pressure of the pedal and thus closing the edge switch. Maybe I'm way off though. Just a guess.

mvdput

  • Newbie
  • *
  • Posts: 26
  • Karma: 3
    • View Profile
Re: Hi hat controller plays edge sound in closed position instead of bow
« Reply #2 on: April 17, 2019, 05:29:19 PM »
Hello Krillo,

I am using a real Hi hat cymbal with the original 2Box  controller extracted from the 2Box cymbal. However, this problem is not reproducible every time. Last few days it did not occur